Sign in to follow this  
Followers 0
tanya.tobin

My 2013 spark is posessed

2 posts in this topic

About a month ago we started having issues with our 2013 5 speed spark.  It was not starting and when it did start and we would go to turn it off and pull the key out it would start again.  When we would put the key back in (not even turning the key) it would turn back off.  We had to stall it to start and unhook the battery so it wouldn't die.  The first person we took it too replaced the battery.  We went to pick it up and when we were driving out the engine light came on again and the problem started again.  They then replaced the ignition switch.  That lasted about a month.now were having problems with the locks locking and unlocking themselves.  We took it to the gm dealership they thought it had to do with the key chime reminder messing with the electrical system.  We took it home and it was fine for 2 days and the issues with the ignition have started again.  No idea whats going on!  Could it be an issue with the key fob???  Anyone have any ideas?  HELP PLEASE!!!!!!

Share this post


Link to post
Share on other sites

got it looked at, they say the car was in theft mode.  Needed a new ignition cylinder. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0