ciccio2018

Chevrolet spark won’t start from cold

4 posts in this topic

I have a Chevrolet Spark, 2013, 1.0 Petrol with 13,000 miles on it.

Just this week, as the cold weather starts, my car intermittently won’t start. It turns over, and eventually starts. Once started and warm, its ok. 

I see lots of posts online for similar issues, but none shows a definite fix.

Lots of battery swaps, alternator and plugs, even talk of keys but all have swapped lots of parts without confidence.

I have had the battery tested and its ok, dug out the second key, although key doesn’t make sense if its only from cold.

There are so many posts online ref this issue, yet nobody has a fix. Any help would be good. 

 

Share this post


Link to post
Share on other sites

Hey!

 

Sorry to hear about that!

You could have a look at some of these videos from ChrisFix, they might point you in the right direction as to where and what to look for!

It actually really helped me to diagnose a problem I had with one of my cars:

I hope this helps,

Alexandre

Share this post


Link to post
Share on other sites

How cold are we talking?

Share this post


Link to post
Share on other sites

I’m in the UK. This morning is -0.5°. the “only when cold” comments appears to be a red herring….a coincidence.

 

I decided to leave the battery on charge overnight, and this morning it started straight away. That still doesn’t point to battery.

 

Its only not started on 2 occasions. The first was early morning, the second was late afternoon.

 

I will get it serviced again, but meanwhile any suggestions will be very helpful.

Edited by ciccio2018

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now