Search the Community

Showing results for tags 'rear view camera'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Chevy Spark Forum
    • Welcome
    • Forum Help and Suggestions
  • Chevrolet Spark Social Club
    • Off-Topic Discussion
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Owner Reviews
    • Lounge: Chevy Spark Discussion
    • General Motors Discussion
    • Photo & Video Post
    • Super News Ticker
  • Chevy Spark Model Specific
    • Chevy Spark E.V. Forum
    • Chevy Spark Model Year Specific Forum
  • Chevy Spark Modifications & Technical Forum
    • Accessories & Modifications
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance, Wash & Wax
    • Audio, Navigation, MyLink and Navigations
    • Brakes & Chassis
    • Cargo, Hauling, Towing & Roof Racks
    • Climate Control
    • Electrical, Gauges, Instruments, Lighting, Rear View Mirror
    • Engine & Driveline
    • Exterior
    • Headlights, Foglamps, Glass, Lenses, Moon Roofs & Window Tint
    • Interior Trim, Seats, Seat Belts, Covers, etc.
    • Maintenance
    • Recalls & TSBs
    • Wheels & Tires
  • Chevy Spark Regions
    • Chevy Spark Club Regions
  • Chevy Spark Trader
    • Classifieds
  • Chevy Spark Test Track
    • Test your posts
  • Chevy Spark Engine & Powertrain Forum
  • Chevy Spark Maintenance, Recalls & TSBs

Found 3 results

  1. Hi All, I own a 2013 Chevy Spark LS with the MyLink built in. About a day ago my Spark started having an issue where I cannot control the media in my link using the controls on the steering wheel and whenever I go into reverse I now get a message saying to "Service Rear Vision System" even though (at least to my knowledge) my Spark has never had a rear vision system built in. Another thing I have noticed is that the OnStar icon is missing from the display even though I'm subscribed to OnStar with the Guidance package and also the outside temperature value is null. I have no check engine or service lights on when I'm driving the vehicle and the cruise control and other items on the steering column seem to be in working order. Also, I can still control the MyLink infotainment system via the touch screen and its additional controls (volume, power, etc). At first I thought there may have been an issue with her fuses but I checked the relevant fuses in the cabin fuse box and they all seem to be OK. I've tried a resetting the vehicle to factory settings (MyLink > Settings > Vehicle Settings > Restore Factory Defaults). I haven't tried resetting the radio defaults yet. Any thoughts on what's going on or what other troubleshooting steps I can try? I'm very tech savy but I'm not too confident in my knowledge of the engine of my Spark.
  2. I purchased my 2015 Spark LS back in September, and so far I love it with no issues. I have about 1800 miles on it so far, and slowly been adding stuff to it. I eventually plan to take pictures of what I did and some write ups to help others, just haven't gotten around to that yet. So far everything I've done to the car so far: Changed out the factory stereo with a Pioneer AVH-5700BHS Double din touch screen with new pioneer speakers all around Rear-view license plate illumination moutned camera and front view camera located in drivers fog light spot Rostra cruise control Electronic deer alert Things I plan on doing next: Tint the windows Universal keyless entry with actuators Would like to put in remote start but not sure how hard it is with this car. I see they make a plug and play kit for the sonic from Amazon, but not sure if connections are all the same for a Spark. I know the cruise control works both in Sparks and Sonics. Hitch to pull a small trailer for hauling my mower and little stuff around town, nothing major. Eventually maybe find some rims I like to give it a little more character, would like to get steel rims with winter tires, but so far with the little snow we've gotten and rain, it seems to scoot along pretty well so might not need that, but we'll see how this winter turns out here.
  3. My 2013 Chevy spark says my rear view camera is defective. But it does not have a rear view camera. The Chevy dealer updated the software to fix the door chime. Also temperature doesn't show on the radio anymore. How do I fix this