Search the Community

Showing results for tags 'air conditioning fan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Chevy Spark Forum
    • Welcome
    • Forum Help and Suggestions
  • Chevrolet Spark Social Club
    • Off-Topic Discussion
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Owner Reviews
    • Lounge: Chevy Spark Discussion
    • General Motors Discussion
    • Photo & Video Post
    • Super News Ticker
  • Chevy Spark Model Specific
    • Chevy Spark E.V. Forum
    • Chevy Spark Model Year Specific Forum
  • Chevy Spark Modifications & Technical Forum
    • Accessories & Modifications
    • Alarms, Keyless Entry, Locks & Remote Start
    • Appearance, Wash & Wax
    • Audio, Navigation, MyLink and Navigations
    • Brakes & Chassis
    • Cargo, Hauling, Towing & Roof Racks
    • Climate Control
    • Electrical, Gauges, Instruments, Lighting, Rear View Mirror
    • Engine & Driveline
    • Exterior
    • Headlights, Foglamps, Glass, Lenses, Moon Roofs & Window Tint
    • Interior Trim, Seats, Seat Belts, Covers, etc.
    • Maintenance
    • Recalls & TSBs
    • Wheels & Tires
  • Chevy Spark Regions
    • Chevy Spark Club Regions
  • Chevy Spark Trader
    • Classifieds
  • Chevy Spark Test Track
    • Test your posts
  • Chevy Spark Engine & Powertrain Forum
  • Chevy Spark Maintenance, Recalls & TSBs

Found 1 result

  1. I have a 2016 LS with 19,000 miles on it driven primarily in the city with the A.C. on most of the year. I'm hoping something actually breaks to make a warranty claim easier for me to prove as this problem is intermittent. I plan on taking it in for service, recall, and to address this issue at the next oil change interval (2-3,000 mi). On hot days often while sitting idle at a stop light or in a parking lot the blower will reduce speed without user input. It's almost like a 4-3 or 3-2 reduction. This is new behavior and the third summer for the car (purchased June 2016). After some time, not necessarily after moving, the blower will regain speed for the proper setting. I'm wondering if the system is low on refrigerant and the evaporator isn't getting cold enough. The performance of the system seems to be reduced. This may be just my perception from complacency and my other two vehicles have better A.C., insulation in general (2500HD SLT, Focus ST). Has anyone else experienced this issue? I have less than 1yr left on my bumper to bumper and A.C. is imperative for my wife at all times during the FL summers.