Greg_E

Foglight install

90 posts in this topic

On 03/18/2017 at 11:03 PM, ANewSpark said:

What I did was bought everything BUT the fog lights and used my own lights. So now the inside will look OEM. 

IMG_5636.JPG

IMG_5682.JPG

 

In your case, does hardware only suffice or ECU/BCM modification done to sync fog lamp with headlight for OEM functioning.

Share this post


Link to post
Share on other sites

17 minutes ago, ChevyBeat said:

Hi, anyone have tried this type of fog lamps? I am more interested for fog lamp part. DRL is optional.

http://www.ebay.in/itm/262761304998

 

That should work ok. 

Share this post


Link to post
Share on other sites
13 minutes ago, ChevyBeat said:

In your case, does hardware only suffice or ECU/BCM modification done to sync fog lamp with headlight for OEM functioning.

I still have to modify my BCM to recognize that I have fogs there. BUT I have an al OEM look which I like. 

Share this post


Link to post
Share on other sites
14 minutes ago, ANewSpark said:

I still have to modify my BCM to recognize that I have fogs there. BUT I have an al OEM look which I like. 

So fog works but not glow indicator on console with bcm modification?

Share this post


Link to post
Share on other sites
14 minutes ago, ANewSpark said:

I still have to modify my BCM to recognize that I have fogs there. BUT I have an al OEM look which I like. 

So fog works but not glow indicator on console with bcm modification?

Share this post


Link to post
Share on other sites
On 10/07/2012 at 8:32 AM, Greg_E said:

step9bdetail.jpg

then slide the new switch in and plug the connector back in

step9c.jpg

Hi Greg, I understand this is done long back, but if you can recall and tell me if the harness you have mentioned was from fog lamp relay to fog lamps OR anything from fog/light stalk to relay box? I mean if it was just piece to piece replacement at steering end or you had modified the harness as well?

I haven't started this mod since got stuck at this particular thing for while during getting schematic layout finalization.☹️

Share this post


Link to post
Share on other sites

Anyone tried fog lights installation via wheel well, I mean by removing plasric lining from wheel area to acceas fog lamp assembly?

Share this post


Link to post
Share on other sites
On 3/23/2017 at 7:15 AM, ChevyBeat said:

So fog works but not glow indicator on console with bcm modification?

I had Chevy reprogram my BCM but no fogs as of yet so i have to recheck all my connections.

On 5/7/2017 at 1:05 PM, ChevyBeat said:

Hi Greg, I understand this is done long back, but if you can recall and tell me if the harness you have mentioned was from fog lamp relay to fog lamps OR anything from fog/light stalk to relay box? I mean if it was just piece to piece replacement at steering end or you had modified the harness as well?

I haven't started this mod since got stuck at this particular thing for while during getting schematic layout finalization.☹️

The OE harness connects to the fog light then to the fuse box. The stalk replacement is just a matter of switching one out with another.

14 minutes ago, ChevyBeat said:

Anyone tried fog lights installation via wheel well, I mean by removing plasric lining from wheel area to acceas fog lamp assembly?

Its much easier to pull the bumper.

 

Hope all this helps!

-Adam

Share this post


Link to post
Share on other sites

Thanks Adam for your valuable inputs. :)

 On the harness part from stalk end, I understood that the existing harness have the required wires, just stalk need replacement, am I correct on that?

Share this post


Link to post
Share on other sites
1 hour ago, ChevyBeat said:

Thanks Adam for your valuable inputs. :)

 On the harness part from stalk end, I understood that the existing harness have the required wires, just stalk need replacement, am I correct on that?

Yep just the stalk, that the only thing you'll do inside the car.

 

Anytime, don't hesitate to ask!

Share this post


Link to post
Share on other sites

Hi Adam,

 

Finally I got the things in line. Got GM parts and installed those till relay. Good part, no requirement of BCM modification. Just after installing relay and fuse system recognises fog ON. Ordered Hella 60mm halogen projector fog lamp low beam but received high beam. Little confused if to keep them or ask for replacement. My doubt, if I install high beam fog lamp, will they blind oncoming traffic, though these are mounted low?

Edited by ChevyBeat

Share this post


Link to post
Share on other sites
16 minutes ago, ChevyBeat said:

Hi Adam,

 

Finally I got the things in line. Got GM parts and installed those till relay. Good part, no requirement of BCM modification. Just after installing relay and fuse system recognises fog ON. Ordered Hella 60mm halogen projector fog lamp low beam but received high beam. Little confused if to keep them or ask for replacement. My doubt, if I install high beam fog lamp, will they blind oncoming traffic, though these are mounted low?

Adjust them lower if it is aimed too high. Those are made to be mounted higher as a motorcycle headlamp and not fog lamp so they may be low enough to not bother oncoming traffic. 

ChevyBeat likes this

Share this post


Link to post
Share on other sites
On 11/18/2017 at 10:57 PM, Mr.tozzi said:

Adjust them lower if it is aimed too high. Those are made to be mounted higher as a motorcycle headlamp and not fog lamp so they may be low enough to not bother oncoming traffic. 

Hi Mr. Tozzi, I already requested replacement with Amazon and received one piece but stuck with other one so have to wait till then. What I seen difference in high and low beam module that apart from having metal filter plate in low beam module, its reflector is oval shaped unlike round in high beam.

I thought its better to replace with low beam as after installing and then removing be a cumbersome job. Lets hope low beam will work as expected. Keeping my fingers crossed.

IMG_20171127_185959533.jpg

IMG_20171128_120839172.jpg

Edited by ChevyBeat

Share this post


Link to post
Share on other sites
On 6/23/2017 at 10:15 PM, ANewSpark said:

Here are the pictures i have from my install if this helps.

 

https://drive.google.com/drive/folders/0B-O2MRkI9JZ8VTcyRm0wQ041RUE?usp=sharing

 

Let me know if the link works for you

Hi Adam, pics have helped me. Just a doubt, have you opened the relay box to plug the positive wire for supply?

I mean, after I installed the fuse and relay the system identified but when I checked I found that the supply is fed through fuse to the relay contact so using simple wire tap is not going to work. Seems I need to open relay box and insert the wire to correct slot like Greg have mentioned.

 

One more thing what size wire you have used. As mine lamp uses 60w HB3 bulb so as per wire size calculator it came as 2.5 mm2 but on safer side I bought 4 mm2. Just need to check if this can't create problem at connector end.

Edited by ChevyBeat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now