Jason MacKenzie

Amp main power line

7 posts in this topic

hey there people. I'm installing an amp and need to know the best method to run a main amp power line from the engine bay to inside the car. Any ideas would be great thanks

cheers

Jason

Share this post


Link to post
Share on other sites
   


thanks bluer: is the metal plate at the firewall? and did you have to drill a hole in it?

I'm installing a single 12" 1000watt JBL GT120 Competition Series sub in the wheel well. I've done a ton of research, and even got in touch with JBL's 12volt department and got the full specs on the sub. I was so happy when I found out that I have just enough space in the wheel well to put a minimum sealed box that will hold the sub! the install will be done over the winter, weather permitting of course, and because I'm dealing with a fresh new car it's going to be a super clean install, frarad cap, lighting line output converter the whole works!! there will even be some tempered glass involved!! so far I haven't seen anyone put a 12" in a Spark yet!! I'd love to see any installs tho.

I'll keep the forum up to date as time goes by!

cheers and thank again ;)

Share this post


Link to post
Share on other sites

I found where you fed the power line through the firewall. Unfortunately in my 2013 1LT 5 spd manual there is something feeding through that access point already :( I have to find an alternate way!

Share this post


Link to post
Share on other sites

Hey new to the fourm and now own 2 sparks lol but im running an amp aswell just wondering were u ran your amp wire in the 5 spd? Thanks

Share this post


Link to post
Share on other sites

when we did Spacecowboy's car, we went through the firewall right where the clutch goes through. if you have a manual, you will probably need to drill your own hole and add a grommet/snap bushing.

Share this post


Link to post
Share on other sites

Actually I just ran mine last week and I found that if you remove the plastic trim we're going to run the amp wire under the carpet anyway you can release the hood pop cable from the handle and remove the rubber grommet that's in the wall behind the clutch and run your amp wire that rubber grommet with the Hood pop cable then just replace the cable back to the handle when you're done it comes out in the engine bay through the fire wall behind the ECU. Sorry I didn't reply this earlier or with pictures if anybody wants pictures ask and I will add them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now